Home Forums Technical Support Problem with WR-Mapper

Topic Resolution: Resolved

This topic contains 10 replies, has 2 voices, and was last updated by  Nitro Support 1 week, 1 day ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #21797

    Hello,

    I got a problem with WR – Mapper. Whenerer i activate it it returns me an internal server Error. When i deactivate, site works normaly. I enabled the debuger, and it returns me an error which i send you as a screenshot.

    What’s the problem here?

    Thank you.

    Attachments:
    You must be logged in to view attached files.
    #21799

    Hi,

    Could you please try to disable all other plugins and enable the WR Mapper plugin only to see any difference?

    It might be something related to the Server Resources limitation.

    Thank you

    #21800

    Well i just did, and it works if only wr-mapper is enabled. But it doesn’t work again when i activate Woocommerce plugin.

    Server Resources are those at the moment:
    <table class=”striped” border=”0″ width=”100%” cellspacing=”0″ cellpadding=”0″>
    <tbody>
    <tr>
    <td>memory_limit <abbr class=”icon”></abbr></td>
    <td>128M</td>
    <td><input class=”req-unit” name=”phpSettings[memory_limit]” type=”text” value=”128M” /></td>
    </tr>
    <tr>
    <td>max_execution_time (in seconds) <abbr class=”icon”></abbr></td>
    <td>60</td>
    <td><input name=”phpSettings[max_execution_time]” type=”text” value=”60″ /></td>
    </tr>
    <tr>
    <td>upload_max_filesize / post_max_size <abbr class=”icon”></abbr></td>
    <td>50M</td>
    <td><input class=”req-unit” name=”phpSettings[upload_max_filesize]” type=”text” value=”50M” /></td>
    </tr>
    <tr>
    <td>max_file_uploads <abbr class=”icon”></abbr></td>
    <td>20</td>
    <td><input name=”phpSettings[max_file_uploads]” type=”text” value=”20″ /></td>
    </tr>
    <tr>
    <td>max_input_vars <abbr class=”icon”></abbr></td>
    <td>1000</td>
    <td><input name=”phpSettings[max_input_vars]” type=”text” value=”1000″ /></td>
    </tr>
    </tbody>
    </table>
    Thank you.

    #21801

    memory_limit  128M

    max_execution_time (in seconds)  60

    upload_max_filesize / post_max_size  50M

    max_file_uploads  20

    max_input_vars  1000

    #21802

    Hi,

    I still think it’s something related to your Server Resource, rather than from the plugin.

    You can see I enabled it without any problem on my test site here:

    http://louis.louisalviss.com/nitro/wp-admin/
    jsnsupport
    brqck7jibodxxodt

    So does it work with other plugins enabled together but only this WR Mapper plugin disabled ?

    Also you can try to ask your Server provider to increase all the value as much as possible to see any difference.

    Thank you

    #21804

    Yes, if WR Mapper is enabled, it works only if Woocoomerce is disabled.

    If WR MApper is disabled, everything else works (except that of course).

    I’ll try to change the valus of the server and i’ll let you know.

    #21805

    I’ve changed the values to:

    memory_limit  512M

    max_execution_time (in seconds)  200

    upload_max_filesize / post_max_size  100M

    But the problem still exists.

    #21812

    Hi,

    Please kindly try to delete the WR Mapper plugin then re-install it to see any difference?

    You can do the same for Woocommerce plugin in case something is conflicted.

    As you can see on my test site, both plugins work fine without any problem, as well as on other customers site, hence I afraid it’s not a plugin issue.

    Thank you

    #21828

    Hello again,

    I did it, deleted both Woocommerce and WR Mapper but still i got problems. I check also again that the combatibility issue come only with Woocommerce and WR Mapper together.

    Is there any other possible solution?

    Thank you.

    #21829

    Well, i finally found the solution,

    There was an empty pin somewhere, which was decleared as a woocommerce product element, but no product in it.

    I found and deleted the pin an works normally.

    It’s ok now.

    #21832

    Hello,

    Thanks for your update, if you need any assistance, please let me know

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Problem with WR-Mapper’ is closed to new replies.