Home Forums Technical Support WooCommerce Shortcodes Not Compatible with Nitro Theme

This topic contains 2 replies, has 2 voices, and was last updated by  Louis Alviss 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #19828

    My WooCommerce shortcodes are not working due to WPBakery. You can see my cart shortcode not working here: https://www.goldensunnailsupply.com/cart/

    I’ve asked WPBakery about this but they declined to help me unless I shell out $40 for support. Please let me know if you have a fix.

    I’m running WordPress 5.2.2, Nitro theme version 1.7.0., and WPBakery version 6.0.5.

    Thanks!

    #19829

    Nevermind. I had to revert back to an older version of WPBakery and disable automatic plugin updates in WP. Thanks.

    #19836

    Hi,

    Please kindly make sure you updated the Nitro theme to the latest version 1.7.2 first, then update the WPBakery Pagebuilder plugin to the latest version 6.0.5 after that.

    You can take a look at this guide to know how to update the theme:

    https://nitro.woorockets.com/docs/document/theme-update/

    Thank you

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.